<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Making my game | Owlstation</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://owlstation.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/truly-minimal/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Owlstation &raquo; Feed" href="https://owlstation.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Owlstation &raquo; Comments Feed" href="https://owlstation.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Owlstation &raquo; Making my game Comments Feed" href="https://owlstation.wordpress.com/2017/12/01/making-my-game/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN0KwjAMhV/IGsW/K/FZ2i7MarKGJmXs7e0UEVR2E3LC+XJIYBQX82A4GHB1QrVPg8IoMbNTToTTl1pH1RX8xyjdUeGGJj7e3VP92APl/pOTS+c7hZ5y8LS0uiB5w85JVvtSS1jMBducxdvsYOySR0JutiWM5fim5vbazlmMeX0oBCmo6lrlVNnZtQX9cq8xSA1gpdLkOA2JPYHaRDjbL3zeHja7zXF/2h1uDz8jnZI=' type='text/css' media='all' />
<link rel='stylesheet' id='truly-minimal-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='truly-minimal-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyVjdEKwjAMRX/IGqqC+iB+S9fFGkmbsqaM/f02xmB7Gfh2T7jnBvpsvCTFpKBfjFgg1wa0qzyYSImiY6DkoejAaPrsJZ59KSfYiLGazDVQKtBTG1ALFPHk2NBU2cMfcsSW3Doxv19cgiS6XNdwNBpQDIt3SpJ2YD7sqDtSO2xYwhQDTK0NztI7vuzteb88rL3a3wgC/nqy' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://owlstation.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shetland Adventure' href='https://owlstation.wordpress.com/2017/11/29/shetland-adventure/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://owlstation.wordpress.com/2017/12/01/making-my-game/" />
<link rel='shortlink' href='https://wp.me/p3bY7A-u2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fowlstation.wordpress.com%2F2017%2F12%2F01%2Fmaking-my-game%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fowlstation.wordpress.com%2F2017%2F12%2F01%2Fmaking-my-game%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Making my game" />
<meta property="og:url" content="https://owlstation.wordpress.com/2017/12/01/making-my-game/" />
<meta property="og:description" content="This year i&#8217;ve started learning to use Unity; a free, creative engine that is capable of  making all kinds of games and interactive experiences. Initially I wanted to learn it as a gateway to…" />
<meta property="article:published_time" content="2017-12-01T13:00:32+00:00" />
<meta property="article:modified_time" content="2017-11-29T13:02:38+00:00" />
<meta property="og:site_name" content="Owlstation" />
<meta property="og:image" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_4.jpg" />
<meta property="og:image:secure_url" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_4.jpg" />
<meta property="og:image" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_3.jpg" />
<meta property="og:image:secure_url" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_3.jpg" />
<meta property="og:image" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_2.jpg" />
<meta property="og:image:secure_url" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_2.jpg" />
<meta property="og:image" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_1.jpg" />
<meta property="og:image:secure_url" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_1.jpg" />
<meta property="og:image" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png" />
<meta property="og:image:secure_url" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png" />
<meta property="og:image" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg" />
<meta property="og:image:secure_url" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Making my game" />
<meta name="twitter:image0" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_4.jpg?w=640" />
<meta name="twitter:image1" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_3.jpg?w=640" />
<meta name="twitter:image2" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_2.jpg?w=640" />
<meta name="twitter:image3" content="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_1.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://owlstation.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://owlstation.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://owlstation.wordpress.com/osd.xml" title="Owlstation" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Owlstation" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Illustrator, designer and owl enthusiast." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://owlstation.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Making my game | Owlstation on WordPress.com" />
<meta name="description" content="This year i&#039;ve started learning to use Unity; a free, creative engine that is capable of  making all kinds of games and interactive experiences. Initially I wanted to learn it as a gateway to making things for Virtual Reality. I&#039;m still planning to do that, but realising I was trying to gallop before I could&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://owlstation.files.wordpress.com/2013/05/test-bg-2.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'truly-minimal', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://owlstation.wordpress.com/2017/12/01/making-my-game/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1862 single-format-standard custom-background mp6 customizer-styles-applied sidebar-left highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clear" role="banner">
		<hgroup>
							<a href="https://owlstation.wordpress.com/" title="Owlstation" rel="home">
					<img src="https://owlstation.files.wordpress.com/2015/08/cropped-wordpress-header_owlstation.jpg" width="1500" height="392" alt="" />
				</a>
						<h1 class="site-title"><a href="https://owlstation.wordpress.com/" title="Owlstation" rel="home">Owlstation</a></h1>
			<h2 class="site-description">Illustrator, designer and owl enthusiast.</h2>
		</hgroup>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul>
<li ><a href="https://owlstation.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://owlstation.wordpress.com/about/">About</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-1862" class="post-1862 post type-post status-publish format-standard hentry category-art-2 category-games category-illustration tag-art tag-concept tag-freelance-illustrator tag-game-design tag-gaming tag-illustration tag-learning tag-mood-board tag-sketches tag-unity-3d">
	<header class="entry-header">
		<h1 class="entry-title">Making my game</h1>
		<div class="entry-meta">
			Posted on <a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/" title="1:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-01T13:00:32+00:00">December 1, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://owlstation.wordpress.com/author/owlstation/" title="View all posts by Owlstation" rel="author">Owlstation</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_1870" style="max-width: 1029px" class="wp-caption alignnone"><img data-attachment-id="1870" data-permalink="https://owlstation.wordpress.com/2017/12/01/making-my-game/owlstation_2017_unity-screenshot-2/#main" data-orig-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=630" data-orig-size="1019,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owlstation_2017_unity screenshot" data-image-description="" data-medium-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=630?w=300" data-large-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=630?w=630" class="alignnone size-full wp-image-1870" src="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=630" alt="owlstation_2017_unity screenshot" srcset="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=630 630w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=150 150w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=300 300w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png?w=768 768w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_unity-screenshot1.png 1019w" sizes="(max-width: 630px) 100vw, 630px"   /><p class="wp-caption-text"><em>Unity game engine</em></p></div>
<p>This year i&#8217;ve started learning to use <a href="https://unity3d.com">Unity</a>; a free, creative engine that is capable of  making all kinds of games and interactive experiences. Initially I wanted to learn it as a gateway to making things for Virtual Reality. I&#8217;m still planning to do that, but realising I was trying to gallop before I could walk, I slowed things down and set myself a personal project of creating my own 2D game.</p>
<p>As a freelance designer (by day!) I&#8217;ve worked on many games over the years and have even used Unity in some projects to assist developers with simple tasks &#8211; but I&#8217;ve never attempted to create an entire game myself. When I found this handily titled <a href="https://unity3d.com/learn/tutorials/topics/2d-game-creation/2d-games-non-programmers?playlist=17093">&#8216;2D Games for Non-Programmers&#8217;</a> tutorial I decided to get involved and see what I could learn.</p>
<div data-shortcode="caption" id="attachment_1868" style="max-width: 3010px" class="wp-caption alignnone"><img data-attachment-id="1868" data-permalink="https://owlstation.wordpress.com/2017/12/01/making-my-game/owlstation_2017_moodboard/#main" data-orig-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=630" data-orig-size="3000,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="owlstation_2017_moodboard" data-image-description="" data-medium-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=630?w=300" data-large-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=630?w=630" class="alignnone size-full wp-image-1868" src="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=630" alt="owlstation_2017_moodboard" srcset="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=630 630w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=1260 1260w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=150 150w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=300 300w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=768 768w, https://owlstation.files.wordpress.com/2017/11/owlstation_2017_moodboard.jpg?w=1024 1024w" sizes="(max-width: 630px) 100vw, 630px"   /><p class="wp-caption-text"><em>A spot of mood boarding</em></p></div>
<p>It&#8217;s going well so far and after an initial spot of mood boarding and research, I&#8217;ve settled on the title &#8216;A Witch&#8217;s Garden&#8217; and started sketching enemies, collectable items and logo ideas for my ethereal concept. It&#8217;s going to be a long journey to creating for virtual reality and I&#8217;ll have to remind myself to be patient, but i&#8217;m already excited and absorbed by my mini project and will keep sharing my progress until it&#8217;s ready to play.</p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="630" data-carousel-extra='{&quot;blog_id&quot;:47181726,&quot;permalink&quot;:&quot;https:\/\/owlstation.wordpress.com\/2017\/12\/01\/making-my-game\/&quot;,&quot;likes_blog_id&quot;:47181726}' > <div class="gallery-row" style="width: 630px; height: 315px;" data-original-width="630" data-original-height="315" > <div class="gallery-group" style="width: 315px; height: 315px;" data-original-width="315" data-original-height="315" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/owlstation_2017_game-designs_4/#main" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="311"> <img data-attachment-id="1866" data-orig-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_4.jpg" data-orig-size="910,725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owlstation_2017_game designs_4" data-image-description="" data-medium-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_4.jpg?w=300" data-large-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_4.jpg?w=630" src="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_4.jpg?w=311&#038;h=311&#038;crop=1" width="311" height="311" data-original-width="311" data-original-height="311" itemprop="http://schema.org/image" title="owlstation_2017_game designs_4" alt="Design Experiments" style="width: 311px; height: 311px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Design Experiments </div> </div> </div> <div class="gallery-group" style="width: 315px; height: 315px;" data-original-width="315" data-original-height="315" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/owlstation_2017_game-designs_3/#main" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="311"> <img data-attachment-id="1865" data-orig-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_3.jpg" data-orig-size="750,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owlstation_2017_game designs_3" data-image-description="" data-medium-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_3.jpg?w=300" data-large-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_3.jpg?w=630" src="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_3.jpg?w=311&#038;h=311&#038;crop=1" width="311" height="311" data-original-width="311" data-original-height="311" itemprop="http://schema.org/image" title="owlstation_2017_game designs_3" alt="owlstation_2017_game designs_3" style="width: 311px; height: 311px;" /> </a> </div> </div> </div> <div class="gallery-row" style="width: 630px; height: 315px;" data-original-width="630" data-original-height="315" > <div class="gallery-group" style="width: 315px; height: 315px;" data-original-width="315" data-original-height="315" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/owlstation_2017_game-designs_2/#main" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="311"> <img data-attachment-id="1864" data-orig-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_2.jpg" data-orig-size="733,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owlstation_2017_game designs_2" data-image-description="" data-medium-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_2.jpg?w=294" data-large-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_2.jpg?w=630" src="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_2.jpg?w=311&#038;h=311&#038;crop=1" width="311" height="311" data-original-width="311" data-original-height="311" itemprop="http://schema.org/image" title="owlstation_2017_game designs_2" alt="owlstation_2017_game designs_2" style="width: 311px; height: 311px;" /> </a> </div> </div> <div class="gallery-group" style="width: 315px; height: 315px;" data-original-width="315" data-original-height="315" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/owlstation_2017_game-designs_1/#main" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="311"> <img data-attachment-id="1863" data-orig-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_1.jpg" data-orig-size="750,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owlstation_2017_game designs_1" data-image-description="" data-medium-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_1.jpg?w=300" data-large-file="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_1.jpg?w=630" src="https://owlstation.files.wordpress.com/2017/11/owlstation_2017_game-designs_1.jpg?w=311&#038;h=311&#038;crop=1" width="311" height="311" data-original-width="311" data-original-height="311" itemprop="http://schema.org/image" title="owlstation_2017_game designs_1" alt="owlstation_2017_game designs_1" style="width: 311px; height: 311px;" /> </a> </div> </div> </div> </div>
<p>&nbsp;</p>
<p><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:67px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span><span style="border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-right-radius:2px;border-bottom-left-radius:2px;text-indent:20px;width:auto;padding:0 4px 0 0;text-align:center;font-style:normal;font-variant-caps:normal;font-weight:bold;font-size:11px;line-height:20px;font-family:'Helvetica Neue', Helvetica, sans-serif;color:#ffffff;background-image:url('image/svg+xml; base64,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');background-size:14px 14px;background-color:#bd081c;position:absolute;opacity:1;z-index:8675309;display:none;cursor:pointer;border:none;-webkit-font-smoothing:antialiased;top:67px;left:20px;background-position:3px 50%;background-repeat:no-repeat no-repeat;">Save</span></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1525069250" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1525069250");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1525069250",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-831178226" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-831178226");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-831178226",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1862" class="share-twitter sd-button share-icon" href="https://owlstation.wordpress.com/2017/12/01/making-my-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1862" class="share-facebook sd-button share-icon" href="https://owlstation.wordpress.com/2017/12/01/making-my-game/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-47181726-1862-5a22b33ca7825' data-src='//widgets.wp.com/likes/#blog_id=47181726&amp;post_id=1862&amp;origin=owlstation.wordpress.com&amp;obj_id=47181726-1862-5a22b33ca7825' data-name='like-post-frame-47181726-1862-5a22b33ca7825'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://owlstation.wordpress.com/category/art-2/" rel="category tag">Art</a>, <a href="https://owlstation.wordpress.com/category/games/" rel="category tag">Games</a>, <a href="https://owlstation.wordpress.com/category/illustration/" rel="category tag">illustration</a> and tagged <a href="https://owlstation.wordpress.com/tag/art/" rel="tag">art</a>, <a href="https://owlstation.wordpress.com/tag/concept/" rel="tag">Concept</a>, <a href="https://owlstation.wordpress.com/tag/freelance-illustrator/" rel="tag">Freelance Illustrator</a>, <a href="https://owlstation.wordpress.com/tag/game-design/" rel="tag">Game Design</a>, <a href="https://owlstation.wordpress.com/tag/gaming/" rel="tag">Gaming</a>, <a href="https://owlstation.wordpress.com/tag/illustration/" rel="tag">illustration</a>, <a href="https://owlstation.wordpress.com/tag/learning/" rel="tag">learning</a>, <a href="https://owlstation.wordpress.com/tag/mood-board/" rel="tag">Mood Board</a>, <a href="https://owlstation.wordpress.com/tag/sketches/" rel="tag">sketches</a>, <a href="https://owlstation.wordpress.com/tag/unity-3d/" rel="tag">Unity 3D</a>. Bookmark the <a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/" title="Permalink to Making my game" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
	</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://owlstation.wordpress.com/2017/11/29/shetland-adventure/" rel="prev"><span class="meta-nav">&larr;</span> Shetland Adventure</a></div>		
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Making my game</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-yulkposts even thread-even depth-1 highlander-comment" id="li-comment-276">
		<article id="comment-276" class="comment clear">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a22d51a3a5b42d5c250ee815f3d861a4?s=58&#038;d=identicon&#038;r=G' class='avatar avatar-58' height='58' width='58' />					<cite class="fn"><a href='http://ykcrafts.wordpress.com' rel='external nofollow' class='url'>Yul K</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/#comment-276"><time datetime="2017-12-01T15:08:28+00:00">
					on December 1, 2017 at 3:08 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Good luck on your game &#8211; I already like all designs, especially the coral reef. </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://owlstation.wordpress.com/2017/12/01/making-my-game/?replytocom=276#respond' onclick='return addComment.moveForm( "comment-276", "276", "respond", "1862" )' aria-label='Reply to Yul K'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/making-my-game/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://owlstation.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="023a5d1290" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/making-my-game/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fowlstation.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2f614d1af" /></p>
<input type="hidden" name="genseq" value="1512223548" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://owlstation.wordpress.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://owlstation.wordpress.com/2017/12/01/making-my-game/">Making my game</a>
									</li>
											<li>
					<a href="https://owlstation.wordpress.com/2017/11/29/shetland-adventure/">Shetland Adventure</a>
									</li>
											<li>
					<a href="https://owlstation.wordpress.com/2017/11/24/self-portrait/">Self Portrait</a>
									</li>
											<li>
					<a href="https://owlstation.wordpress.com/2017/11/22/the-sailors-dream/">The Sailor&#8217;s Dream</a>
									</li>
											<li>
					<a href="https://owlstation.wordpress.com/2017/11/14/nice-announcement/">Nice Announcement</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-4675084"><a href="https://owlstation.wordpress.com/category/art-2/" >Art</a>
</li>
	<li class="cat-item cat-item-2029"><a href="https://owlstation.wordpress.com/category/exhibitions/" >Exhibitions</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://owlstation.wordpress.com/category/games/" >Games</a>
</li>
	<li class="cat-item cat-item-4225"><a href="https://owlstation.wordpress.com/category/illustration/" >illustration</a>
</li>
	<li class="cat-item cat-item-126818"><a href="https://owlstation.wordpress.com/category/art-2/sketching/" >sketching</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://owlstation.wordpress.com/category/travel/" >travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://owlstation.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="twitter-2" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/owlstation'>@owlstation</a></h1><ul class='tweets'>
			<li>
				One vest, one t-shirt, two cardigans, two jumpers, pair of tights, long skirt, scarf, hat, giant coat and double pairs of socks later...❄️ 				<a href="http://twitter.com/owlstation/statuses/936310334117367808" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				I want to visit the cats of Yanaka in old Tokyo! <a href="https://old-tokyo.info/cats-in-yanaka/"> old-tokyo.info/cats-in-yanaka/</a> <a href='http://twitter.com/search?q=%23catlife'>#catlife</a> 				<a href="http://twitter.com/owlstation/statuses/936247467439509504" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Still working my way through @<a href='http://twitter.com/simogo'>simogo</a>&#039;s enchanting mobile games. Can&#039;t get over the tiny islands in The Sailor&#039;s Dre… <a href="https://twitter.com/i/web/status/935866396512276480"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/owlstation/statuses/935866396512276480" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/owlstation"  class='twitter-follow-button' data-show-count='false' data-link-color='#08c1c3' data-text-color='#333333'>Follow @owlstation</a></aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://www.facebook.com/owlstationillustration/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View owlstationillustration&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Owlstation/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Owlstation&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/Owlstation/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View Owlstation&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/aliceparsons/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View aliceparsons&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.linkedin.com/in/aliceparsons/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View aliceparsons&#8217;s profile on LinkedIn</span></a></li></ul></aside>	</div><!-- #secondary -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a22d51a3a5b42d5c250ee815f3d861a4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/owlstation.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/owlstation.wordpress.com\/wp-login.php?action=logout&_wpnonce=a646abea2e","homeURL":"https:\/\/owlstation.wordpress.com\/","postID":"1862","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="47181726" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://owlstation.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Owlstation" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b727a3511e" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/making-my-game/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/owlstation.wordpress.com\/2017\/12\/01\/making-my-game\/":1862};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/JzElN0U1PzMlJLapE5eklFxfr6GPXlp6al1qUCZTAwQTptc+1NTQxMTY3NjQ0McsCAEK0Lzw=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"47181726","siteName":"Owlstation","siteURL":"http:\/\/owlstation.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/truly-minimal","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/owlstation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fowlstation.wordpress.com%2F2017%2F12%2F01%2Fmaking-my-game%2F","themeURL":"","xhrURL":"https:\/\/owlstation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d8a4f814c9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0d7ea03d66\" \/>","referer":"https:\/\/owlstation.wordpress.com\/2017\/12\/01\/making-my-game\/","canFollow":"1","feedID":"8160123","statusMessage":"","customizeLink":"https:\/\/owlstation.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fowlstation.wordpress.com%2F2017%2F12%2F01%2Fmaking-my-game%2F","postID":"1862","shortlink":"https:\/\/wp.me\/p3bY7A-u2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/owlstation.wordpress.com\/1862","statsLink":"https:\/\/wordpress.com\/stats\/post\/1862\/owlstation.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Truly Minimal","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 348 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/owlstation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fowlstation.wordpress.com%2F2017%2F12%2F01%2Fmaking-my-game%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/owlstation.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"123a959b58","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/owlstation.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fowlstation.wordpress.com%2F2017%2F12%2F01%2Fmaking-my-game%2F","blog_id":"47181726","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=47181726&v=wpcom&tz=0&user_id=0&subd=owlstation","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUFtOw0AMvBDOFpWA+EAcBbkbJ3Gyr9q7hdyejURLQVWkfvk1Y8/YfCawMWQK2UxqOjqxpfTVTPpgrka+QHJl4KDG8UxqjoUKjRg6R/IfnEfyFZLKwWQpbgHPgT269UDAEw+YOYZ7WDpzAsdhhj7aotDzRSEH60pXiRVmo/d1FQgltzSVv2EDuzqHA4rxqJmkZhBPJMLrskvvzg1Z0M66RbKr95V0yW450fQr/ro/1b/L8hOaa9SNWxYlFqX6Qcqp6oJzY4OT2VEHAzq33vlTbbmaWT1l2Dc781H1mj6K38CnqBl6hyxGRxQOwzlW0rt/e2x3r/uXp/a5nb4BpYf73g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "owlstation.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'47181726','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'47181726','v':'wpcom','tz':'0','user_id':'0','post':'1862','subd':'owlstation'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118UkpHeDhlU0tQUS1hWXZxaV9hL0NfZktMXy1Vd0FqJXZiRzFWN1k2NE1KNl9LM1p0TFZ4aTJyM1lGOWdsLUQlU1h4cSYwc1JIL05dT1VDMlRIWUJ2UTBBb0pGfk5odVFRMFVNZitib01NW3J8NDUrTmRDblR8ZzRMJixMQjdZMHIybm5oLDc0bkE0WHJ8VGJWPVNCb3hMaEttfmhzbm5CdEhCK0ZHVjl4UHJWbXw1aFYwPWZ2RW5ZMDl2OHEwTGhRREF8VUJvLlU0fj1xTn4vQjF3RHZhbnhVak0lVWNbY0FNMTloNz0/RlpubmFkS00='}]);
_stq.push([ 'clickTrackerInit', '47181726', '1862' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>